Data Mining

There are many ways to get information from the Sage 100 system:

e Lookups

e Standard Reports

e Customizing Standard Reports
e Business Insights Reporter

e Custom Lookups

e Microsoft Query

e Custom Crystal Reports

CUSTOM LOOKUPS

Use the Lookup Customization Wizard to create up to 99 unique Lookups for a Company Code and User

Code

To Create a Custom Lookup from the Customer List: Accounts Receivable -> Main -> Customer

Maintenance -> Click the Magnifying Glass % to open the Customer List Lookup

The Standard View for the Customer List includes the Customer No, Name, Status, Zip

Number and Sort Field

% Customer List = | E
Custoer No Name Statusg Zip Code Phore Murnber SortField =
01-ABF Amenican Business Futures Active 532051204  [414] BR5-4787 AMER
01-AWHMET Awnet Processing Caorp Active 53120 [414) BEE-2635 ANVHET
01-BRESLIM Brezlin Parts Supply Active 53266 (414] B55-9654 BRESLIM
01-HILLSE Hillshara Service Center Active 53151 [414] B5R-E599 HILLSE
M -MavRE. Il avernick Papers Active BOG0T (31218611200 1
01-RSSUPPL R &S Supply Carp. Active 5326 [414] 555-5587 R&SSUPPLY =
01-5HEPARD  Shepard Maotonwark s Active 53151 (414] BRR-ER44 SHERARD
02-ALLEMAP  Allen's Appliance Repair Active 92875 [F14]555-311 ALLEMAF
02-AMERCOM  American Concrete Service Bctive 92625 [¥14] 555-2134 AMERICAM
02-470Z & ToZ Carpet Supply Aictive 92661 [¥14]1565-2211 ATOZCAR...
02-AUTOCR Autocraft Accessones Active 926E1-0002  [F14] 5550101 AUTOCRAF
02-BAYPYRO  Bay Pyrotronics Carp. Active Q22R7-0001  [415) 5559654 BAYFYRO
02-CAPRI Capri Sailing Ships Active 926E2 [714] 555-4421 CaPRI
02-CUSTOM Cusgtom Craft Products Active 92R54 [¥14]555-7848 CUSTOM  _
:"\ chrAlL MM | gy T 1 S g n\_l.r.ri-_ Lo o T M Avccc cecad i"'nl-ﬂ.Tl_l-;

Search |Eustnmer Ma v| | Begins with = |

Wi | Standard - |
[ | oo [R]B]@
Found 17 records

Conner Ash P.C. © 2015

Code, Phone

Page 1



A Custom Lookup can be created to add and/or remove data from the Lookup. The Custom Lookup
can be saved and the results set can be viewed, printed or exported to Excel.

Create a Custom Lookup:

e Click the Custom button to open the Lookup Customization Wizard

% Lookup Customization Wizard l. ¥ P
Select view parameters for Lookup - A8 Custormer baster N
Company ABC, User Sk .

Wiew Create new view ']
Dezcription
Drefault Yiew [

LCancel
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e Enter a Description for the new View; Click the ‘Default View’ checkbox if this View will be the

default when the Magnifying Glass is clicked; Click the Tab key to activate the Next>

button
B Lookup Customization Wizard - [ ? ﬂh,l
Select wiew parameters for Lookup - AR Customer Master ™
Company ABC, Lzer Skivwf .
i Create new view "]
Dreszcription Laszt Activity
Drefault Yiew 0
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e C(lick the Next button to display the Available Fields and Selected Columns dialog
O Auvailable Fields includes the fields in the main table (AR Customer Master in the example)
and several related tables and the fields in the table
0 Selected Columns includes the fields currently in the Lookup

E Lookup Customization Wizard — &Iﬂ—hj

Select or modify the columnlz] for Lookup - A8 Custorner baster ™
Compary ABC, User SkWw View - Last Actiity .

Available Fields Selected Columnz

™ AP DivisionMo - E] * Custorner Mo
M ame

- CustomerM o
- iddressLineT @ Statuz

- Addressline? Zip Code

: Phone Murnber
- AddressLine3 Sort Field
- Ciby

- State
- CountrpCode

m

- Telephonek «t
- FaxMo

- Emailbddress
- URLAddress

rowdr.._Li-Jd

|

< Back ][ Hemt » ][ Einizh ] [ Cancel

e Add Additional Fields:
0 Click the Add [I] button to add the ARDivisionNo
0 Use the Available Fields Scroll Bar to locate ‘DatelastActivity’ and Click the Add E] button
0 Scroll and locate ‘LastPaymentAmt’ and Click the Add E] button
O Scroll and locate ‘CurrentBalance’ and Click the Add E] button
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e Make changes to the Selected Columns:

0 In the Selected Columns window, Select the ‘ZipCode’ column and Click the Remove E]

button; repeat the process for the ‘PhoneNumber’ column

0 Select the ‘LastPaymentAmt’ column and Click the Modify button

0 In the ‘Mask’, move the minus sign to the beginning of the field; this changes the field from
a Text to a Number when expgrted to Excel

rE Lookup Customization Wiz/rd G l = | |_—s-"'vh]1

Heading LaztPghmentdmt
Width 12
Justification

M ask S 10,00

| oK | cancel | @)

O Repeat this change for the ‘CurrentBalance’ column

e Change the column order:

0 Use the Move Up and Move Down buttons to change the order of the columns

0 The column with the “* will always be the first column

0 For example, select the ARDivisionNo column and Click the Move Up button until it follows
the Customer No column; select the SortField column and Click the Move Up button until it
follows the ARDivisionNo column
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e The completed dialog will look like this:

E Lookup Customization Wizard

Compary ABC, User SkWw Yiew - Last Activity Date

Available Fields

- ServicelChargeR ate -~

- CreditLimit [I]
- HighestStrntE alance @
- UnpaidServiceChrg

- BalanceFonward

- fAgingCategony E]
- AgingCategorny2

- AgingCategony3 | @
- AgingCategonsd
- Openlrderdmt
- RetentionCurrent
- Retentiondiging

L T YN SR ey |

Select or modify the columnlz] for Lookup - A8 Custorner baster

Selected Columnz

* Cugtarmer Mo
ARDivizionM o
Sort Field

M ame

Statuz
Dratelasztductivitg
LastPaymentdmt
CurrentB alance

< Back ][ Hemt » ][ Einizh ] [ Cancel ]
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e The next dialog is for entering or modifying filters for the Lookup; for example, if you only want

Customers where the ‘DatelastActivity’ was before 01/01/2015, enter the following filter:

3 T
E Lookup Customization Wizard LE
Enter ar radify the filker(z] for Lookup - AF Customer b aster
Company ABC, User Skw View - Last Activity Date .
Colurmn O perand W alue
1 | Datelastéuctivity = | Lezs than | MMM 25
o - -
< Back ] [ MHest > ] [ Einizh ] [ LCancel
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e C(lick the Next button to move to the final dialog

Enter a Title for the Custom Lookup — limited to 30 characters
Select the Default Search Column and Default Search Option

(0]

(0}
(0}
(0}

Click the Finish button

The final dialog will look like:

E Lookup Customization Wizard

[ritial Dizplay

Title

Select other parameters for Lookup - A8 Custormer bdaster
Comparny ABC, Uzer SkW Wiew - Last Achivity Date

Last Activity < 01012015

Default Search Colurnn [Eustu:umer Mo

Default Search Option [Begins with -

Einizh ] [ LCancel

e Click the drop-down arrow for the ‘View’ and select your Custom View
0 Add any Search criteria needed

0 When the selection is complete, Click the Excel button to export the records to Excel

A B C D E F G H
1 | Last Activity <01/01/2015
2 Customer No ARDivisionMo SortField MName Status DatelastActivity LastPaymentAm CurrentBalance
3 01-AVMET 1 AVNET Avnet Processing Corp Active 05,/31/2010 1,000.00 o
4 |01-SHEPARD 1 SHEPARD  Shepard Motorworks Active 11/11/2014 5,000.00 ]
5 |02-BAYPYRO 2 BAYPYRO  Bay Pyrotronics Corp. Active 05/31/2010 1,385.15 ]
6 02-ORANGE 2 ORANGEDC Orange Door & Window Cc Active 05,31/2010 o ]
? L]
8
]
o | - w
4 4 ¥ M| Sheetl  Sheet? Sheet3 %1 [Ta] il 0|
Ready | 3 | |[Eo@m 0% =) (+)

0 Format the spreadsheet as needed in Excel
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MICROSOFT QUERY

Create a Microsoft Query to import data from one or more Sage 100 tables to Excel

To import Sales Order data to Excel: Open Excel -> Data Tab -> Get External Data -> From Other
Sources -> From Microsoft Query

e On the ‘Choose Data Source’ dialog, select ‘SOTAMAS90*’ database and Click the OK

Ll button

p
Choose Data Source

Databazes | Dueriesl OL&P Cubes
<Mew Data Source: -

dBASE Files* — ﬂl
demaodata® -

Excel Files™ 3 Browse... |
k.5_Certification® £

K5_Linkeddpp_ 20713 Options... |
kSYHC_2013

M5 Access Database® Delete |
SOTAMAS IO il

@I ¥ Use the Query Wizard to create/edit queries

e Select the Sage 100 Database and enter your User Logon and Password; Click the OK button

Sage 100 ERP Database Signon | = |

m Company: |Why © Why (YOY)

User Logon: smw

Password:

Ok ] [ Cancel
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e Select the columns to include in the query; scroll to locate the SO_SalesOrderHistoryHeader
table and Click the ‘+’ sign to list the columns
e Select the SalesOrderNo column and Click the Add J button to include the column in the

query
e locate the OrderDate, OrderStatus, ARDivisionNo, CustomerNo, BillToName, CustomerNo,
WarehouseCode, DiscountAmt, TaxableAmt, NonTaxableAmt, SalesTaxAmt and FreightAmt

e Usethe Up ﬂ and Down j arrows to change the order of the columns

Query Wizard - Cheoose Columns ﬁ

What columnz of data do pou want to include in your query’?

Avvailable tables and columing: Columnz in your quen:
ShipTadddress2 ~ » | [DrdeDate « 4
ShipT adddress3 Orderstatus ~

. . Wharehouzelode
ShipTolity T axabledrmt
ShipToState g MonT axabledmt :
ShipToZipCode Dizcourntdmt 3
T i SalesT axdmt
F ] 3 Freightmt -
Presiew of data in selected column:
El Preview Mow COptions... Mext = Cancel
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e Click the Next\ﬂl button

e Add up to three filters to specify the data to include in the query; if there are no filters OR when
finished, Click the Next \ﬂl button
[ Query Wizard - Filter Data [

Filter the data to specify which raws ta include in your quen.
[f wou dan't want ta filker the data, click Mest.

Colurmnm ko filter: Oy inchude rows where:

ARDivisionMo — [ UrdeDate

oot | —] | =
BillT oM ame

CustamerPOMa Coand Ooor

SalezOrderto 2

OrderD ate 3 I LI I LI
OrderStatus f" P

W arehouzelode And ar

T axabledmt I LI I ;I
MonT axabledmt

Discourtbn . g o

@ < Back Next > Cancel |
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e Add up to three Sort Columns; if there are no Sort Columns OR when finished, Click the Next

Mext
|—>| button
~
Query Wizard - Sort Order u

Specify how you want pour data sorted.
[f you don't want to gort the data, click Mest,

Sort by

ﬂ * fscending
™ Descending

ARDivizionM o

* Azcending
™ Descending

= Azcending
= Descending

@' < Back Next > Cancel |
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e On the final dialog, select to ‘Return Data to Microsoft Excel” OR ‘View data or edit query in
Microsoft Query’

e Click the Save Query... ml button to run the query in the future

e Inthe Save As dialog, enter a name for the query and Click the Save Save button
& Save As 2
Savein: I | Qlueries j - £ Edv
= Mame . Date modified Type
"
Hecel:rt:ﬁ B CQuery.day 04/21/2014 3:43PM  Microsoft
dCES
) PmitDays.dgy 10/30/2014 2:26 PM - Microsoft
£ BB Query Paymen{Days.dqy 10/30/2014 408 PM  Microsoft
Desktop
IJElElriEE
A
Computer
.
@
Network
4| ] | 3
/
File name: ISaIesDrderHistnrj,r j Save |
Save as type: IQuer'_.r Files {* dqy) LI Cancel |

e On the Import Data dialog, the Table radio button should be selected and Existing worksheet

for location; Click the OK button\

e

Impaort Data v 29

Select how you want to view this data in your workboak.
ZE @ Table
[id ) PivotTable Report
ﬂ@ () PivotChart and PivotTable Report
|;°ﬁ Only Create Connection
Where do you want to put the data?
(@ Existing worksheet:

—5A%1

() Mew worksheet

P‘[uperﬁes...] [ K. J[ Cancel ]
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e Select the Sage 100 Database and enter your User Logon and Password; Click the OK button

Sage 100 ERP Database Signon | =& |
ﬁa Company: |Why O Why (YOY) "’]

User Logon: smw

Password:

[ oK ] [ Cancel ]

e The amount of data in your tables will determine how fast the query runs; importing data from
multiple tables also impact the speed

e The data opens using the Table format; this allows for filtering the columns

e Cells can be formatted based upon the information in the column; for example, format number
cells to two decimal places

e Add columns Table; for example, insert a column following NonTaxableAmt to sum the Taxable
and NonTaxable amounts; insert a column at the end to sum the total amount for the Sales
Order

03 - Jfe | =SUM(Table_SalesOrderHistory[@[Total Sales]:[FreightAmt]])
2 E C ] E F G H | J 3 L 7l 7l ]

[l ARDivisichl Customeld BillToMame B CustomerPEl SalesOrdel OrderD Bl OrderStEl WarehouseCEl Tazable/& NonTazableBl Total SE DiscountB SalesTazEl Freight /R -
ol AEF American Business Futures 000017 05012010 A oot 148 0.00 143 0.00 407 0.00 3555
[ AEF American Business Futur 3455 0000170 04012010 C oot 0.00 40740 40740 0.00 000 [ | i |
o AEF Amerivan Business Futur 759 00001ES 0513002010 © oot 0.00 13000 130.00 0.00 000 0.00 T30.00
[l AEF American Business Futur YERBAL 00001S 0541342010 A ool 2500.00 000 850000 260.00 503.10 0.00 3,363.10
] ERESLIN Ereslin Parts Supply 0000152 052010 A ool 42250 000 42230 0.00 2114 10.00 45334
o HILLSE: Hilisbara Seruice Center 0001 OEHH2010 A oot 0.6 000 2035 12.04 341 0.00 9570
o HILLSE: Hillsbara Service Center 0000150 040242015 C oot 89775 000 89775 13466 3815 0.00 1070.56
[l MAYFE IMaverick. Papers 0000176 05152010 © ] 78120 000 78120 0.00 5073 10.00 .38
] MAVFK IMaverick Papers 65432 0000151 042442015 C ool 16330 000 16330 0.00 10.01 10.00 17241
il SHEPARD  Shepard Motorworks 000ES 052010 2 ool 0.00 5500 85200 0.00 000 0.00 85800
[ SHEFARD  Shepard Motorwarks 0000175 10631201 C oot 0.00 47.90 47.90 000 000 0.00 47.90
[ SHEFARD  Shepard Motorworks 2233 00001EE 05130$2010 C oot 0.00 233,500.00  263,500.00 0.00 000 000 283500.00
0z AMERCON _American Conerete Service 000mE2 051222010 A ool 62100 000 62100 £210 3353 000 TIEES
[iH] AUTOCR  Autocraft Accessories 000015% 552010 A ] 1300.00 000 150000 0.00 10200 0.00 1,402.00
02 AUTOCR  Autocraft Accessaries 0000177 0543042010 ) ool £35.35 000 £35.35 000 4508 0.00 Ea141
02 EAYPYRO  Bay Pyrctronics Carp. 00001ES 0512342010 % oot 63595 000 £35.35 95.30 3610 0.00 TEETE
0z CAFRI Caapri Sailing Ships 0000179 05152010 C© o0z 27831 000 27851 4175 1715 0.00 3370
[iH] GREALAFR  Greater Alarm Company [ 052010 ] 9120 000 91820 13743 4673 0.00 1100.36
0z ORANGE  Orange Door & Window C 55555 00001ES O5IN2010 A ool 0.00 259.00 263.00 3865 000 0.00 29785
0z ORANGE  Orangs Dloor & Window C 9832 00001ES 05312010 C ot 0.00 0955 3095 4543 000 0.00 36637 |

e Save the file to preserve the additional columns; once re-opened, it can be refreshed to include
changes to the data
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e To run the query again, go to the Data Tab -> Get External Data -> Existing Connections; select
the Query from the list

Existing Connections ~ a9 &Ig

show: | all Connections IE”

Select a Connection:

<MNo connections found >

<MNo connections found =

_==a| JCQuery

[Blank]

M5SN MoneyCentral Investor Currency Rates
[Blank]

MSN MoneyCentral Investor Major Indicies
[Blank]

M5SN MoneyCentral Investor Stock Quotes
[Blank]

PmtDays

[Blank]

= Query PaymentDays
Eﬂ;‘g [Blank]

=§ SalesOrderHistory
FEE [Blank]

[EmwseﬁarMure...] [ Open ] [ Cancel ]

]

e C(lick the Open button to logon and open in Excel; the query will not include any
columns that were added or cell formatting
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CRYSTAL REPORT

Create a Crystal Report to print data or export data to Excel from your Sage 100 Database

IMPORTANT NOTE: Crystal Reports must be installed on the workstation where the report will be
designed.

To create a new Crystal Report: Open Crystal Report and select File -> New -> Standard Report to
launch the Standard Report Creation Wizard Data Window:

4 Standard Report Creation Wizard P
Data
Choose the data you want to report on. Dﬂ
Awvailable Data Sources: Selected Tables:
= [ZAMy Connections

£ SOTAMASSD
3 SOTAMASSD 1
3 SOTAMASS0_2
3 SOTAMASS0_3
i SOTAMASSD_4
3 SOTAMASS0_5
i SOTAMASSO_6
& V\Users\ TAPY2015,2015FlingSeason Statistics® Statisti
Create New Connection

feepepeEE®

<Back || MNed> | [ Fimsh | [ Cancel | [ Hep

e Select an Available Data Source OR Create New Connection
e To use an Available Data Source, expand the ‘+” sign preceding the Connection Name to display
the tables

e Scroll to locate the SO_SalesOrderHistoryDetail table and Click the Add button to move
the table to the ‘Selected Tables:” pane
e Repeat this for the SO_SalesOrderHistoryHeader table
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Click the Next button to open the Link Window:

-
¢ Standard Report Creation Wizard

Y.

Link D\D i
Link together the tables you added to the report.
- [ Auto-frmange ]
50 _SalesOrderHistory Detail 50 _SalesOrderHistoryHeader Auto-Link
SalesAcctKey & ResidentialAddress = © By Name
SalesKitLineKey RMAMo .
I SalesOrderMo B SalesOrderMNo © By Key
P Sequencehlo SalespersonDivisionM Link
SkipPrintCompline SalespersonDivisioan:l
StandardKitBill s SalespersonDivisionM Order Links. .
SubjectToExemption (4 SalespersonDivisionM
TaxAmt SalespersonDivisionM [ Clear Links ]
R = " If-zlilmnnwn - Delete Link
Link Cptions...
Index Legend ...

Conner Ash P.C. © 2015
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Links can be removed and modified, if needed; usually the defaults are correct
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e Click the Next button to open the Fields Window; this lists the fields in each of the
selected tables:

| Standard Report Creation Wizard £

-
Choose the information to display on the report.

Awailzble Fields: Fields to Display:

= B SO_SalesCrderHistory Detail -
= AliastemMo ‘

= Aftemate Taxldentifier
== APDivisionMNo

= BackorderkitCompLine s
= BillDption1

BillDption2

BillDption3

BillDptiond

BillDptionS

Bill Dption&

Bill Option7

BillOptiong

BillDptionS

== CancelledLine

= CancelReasonCode

= Comment Text -

=

lI

m

i i i

Browse Data... | | Find Field..

| <Back || MNet> | [ Fnsh | [ cancel | | Hep

e Scroll down and Click the ‘+" sign preceding the SO_SalesOrderHistoryHeader table

e Locate the ARDivisionNo and Click the Add button to move the field to the ‘Fields to
Display:” pane; repeat this for the BillToName, CustomerNo, CustomerPONo, OrderDate and
SalesOrderNo

e Scroll back up to the SO_SalesOrderHIstoryDetail table

e Locate the AliasltemNo and Click the Add button to move the field to the ‘Fields to
Display:” pane; repeat this for ItemCode, ItemCodeDesc, OriginalUnitPrice and
QuantityOrderedOriginal
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e Use the Up and Down arrows to re-arrange the order of the Fields; the completed window will

look like:
4 Standard Report Creation Wizard P
Fields
Choose the information to display on the report.
Awailable Fields: Fields to Display: P
= Revision - = 50_SalesOrderHistoryHeader ARDivisionMNo
= SalesfcctKey = 50_SalesOrderHistoryHeader CustomerMo
= SaleskitLinekey = 50_SalesOrderHistoryHeader Bill ToMame
= SalesOrderMo = 50_SalesOrderHistoryHeader CustomerPONo
= SequenceMo = 50_SalesOrderHistoryHeader OrderDate
= SkipPrintCompline = 50_SalesOrderHistoryHeader SalesOrderNo
= StandardKitBill |E| = 50 _SalesOrderHistoryDetail AliaskemMNo
= Subject ToExemption — = 50_SalesOrderHistaryDetail kemCode
= TaxAmt = 50_SalesOrderHistaryDetail kemCodeDesc
= Taxlass = 50_SalesOrderHistary Detail Original UnitPrice
= TaxRate = 50_SalesOrderHistary Detail QuantityCrderedOriginal
= TaxTypefpplied
= UnitCost
= UnitOfMeasure
= UnitOfMeasureConvFactor
= \endorMo
= WarehouseCode -
Browse Data... | | Find Field...
| <Back || MNet> || Fnsh | [ Cancl | [ Hep |

e C(lick the Next button to move to the Grouping window; if needed, select a Report
Field or a field in one of the tables as a grouping

e C(Click the Next button to move to the Record Selection window; if needed, select a
field to filter the data

e C(lick the Next button to pick from a list of available Templates
e Click the Finish button to open the report in the Preview Tab

071352013

ARDiwic Customerho BilToMams + AlizsitemMo ltemCods IltemTodeDesc JriginalUn  luantityOrderns
0z JELLCO Jellco Packing VEREBAL 1 GB-ELO4M3-25 RJ-114 WIRE M 4.81 13.00
0z JELLCO Jellco Packing VERBAL GB-EQ380-10-M CENTROMNICS C 3347

0z JELLCO Jellco Packing W GB-EQ280-10-M CENTRONICS C 32.09

oz JELLCO Jelico Packing VEREBAL GB-EQ380-5-MF CENTRONICS C 2813

0z JELLCO Jellco Packing VEREAL GB-EQ280-3-MM CENTRONICE C 28.13

02 JELLCO Jellco Packing VEREBAL GB-MDT31 MODEM 5800 F£ 1.883.25

0z CUSTOM Custom Craft Prc VEREAL GLOB-V-2080-21 GLOEBE FOLDINt 8960

e Click the Design Tab to manipulate the information
0 Remove the Tab stops by selecting each one and moving it off the design surface
0 Select File -> Page Setup to change from the default page size to a Landscape Orientation

0 Select the ‘Formula Fields’ in the Field Explorer and Click the New =4 button to add a
formula
0 Enter a ‘Formula Name’; in this example, we will calculate the ExtensionAmt for each item
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= (Click the OK button to open the Formula Workshop

= Click the ‘+' sign preceding the Report Fields and locate the ‘OriginalUnitPrice’
= Dragit to the formula pane

= Enter a space, the times symbol (*) and another space

= Locate the QuantityOrderedOriginal and drag it to the formula pane

) s dcl
= (Click the Save and close b Save and close button

O Drag the ExtensionAmt field onto the Design canvas

-—EL“DEE'H ————————————— LR Fomeme oo - [EEEEEEE LR P B im---o--- Ao T--
LbRDwg Eustomamis . 5 BiaName ..} Eustomere o] prded. Bajesof. fissitemNo. .} femCods .. 2 lemCodenese ;) frionaig fusotvorderd. . Exsecsionam ..
..E\ELE‘; 1.'.=;_ .E:.at—:r_arﬂ.-:\.__:,_ﬁ._tqua r'i...}.ii,s;—:r:a{P. D: _E;JI-:eLi_ﬁaesoﬂ_;%s'sltar_N-:___:_[,lel:'_Q-:-:a_____l_ﬁacﬁxaﬂm_l;uum c.%. .ﬁ-;;ue-:ol ;J'_E:__E.xlets onAmp __.

0 Move and resize the fields to accommodate the data in the field
= The default page size is 8 %2 X 11, Portrait Orientation
= Select File -> Page Setup to change the Orientation to Landscape
= |f the report will be exported to Excel, you will not lose information contained in the
field; it is truncated in the Preview only
= |f the report will be exported to Excel, you can Click the down-arrow to change the Page
Options to 11 X 17 make it easier to create your report

Page Options
+ | Dissociate Formatting Page Size and Printer Paper Size

11x17 -
Unit Orientation
Pixels Horizontal: 17.002 Bortrait
@) Inches
Centimeters fe— 11.001 @) Landscape

e Click the Preview '© button to Preview the report
0 Select the Company and Signon using your Sage 100 credentials
O Preview is important to make sure that the report runs without errors, contains the
information you were expecting, contains the correct fields, columns widths are correct if
you are not exporting to Excel
The data can be exported to Excel from the Preview Tab

Click the Export & button
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0 On the Export dialog, change the ‘Format:’ to Microsoft Excel (97-2003) Data-only and the
‘Destination:’ to Application; Click the OK button

-,

P
Export 2
Farmat:
[Q Microsoft Excel (97-2003) Data-only v]
Destination:
[Q Application v] [ Help ]
Description
Application destination exports the report to a temporary file in the o
specified format and then opens the file in the appropriate application,

0 On the Excel Format Options dialog, the ‘Excel Format’ should be Custom: and the Options
should include ‘Column width based on objects in the: Details’; you can elect to include or
exclude the page header and footer and simply page headers; Click the OK button

-
Excel Format Cptions

Excel Format
(") Typical: Data is exported with default options applied.
(71 Minimal: Data is exported with no formatting applied.

Options
Column width
(@ Column width based on objects in the

(7 Constant column width {in points) :
[7] Export object formatting

[7] Export images
[] Use workshest functions for summaries
[] Mairtain relative object position

i@ Custom: Data is exported according to selected options.

Lok |

[ Cancel ]

[ Options << ]

[ Details

[¥E]

6.0

[] Maintain column alignment

Export page header and page footer

Simplify page headers
[ Show group outlines

Conner Ash P.C. © 2015
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0 The report will open in Excel where you can further customize it to meet your needs; it is
important to remember that any customization in Excel will have to be re-created each time

you export the report

rl‘._—(h = & ~TeSCB2.xls [Compatibility Mode] - Microsoft Excel
Hame Insert Page Layout Formulas Data Review View Developer Add-Ins
=] - e ] = =
j ::“ ARIAL 10 A A (== =  General - ij ﬁ
Paste B J U~ iiv M+ Ar === i= 5  [mad - - 0 =0 .00 | Conditional Forn
= 7 - - — SE=EFEFE = . e o= Formatting = as Ta
Clipboard Font Alignment Number Styles
Al - S | ARDivisionMNo
A B C D E F G H I J K L M M
1 ARDivis Custom BillToMz Custom OrderDz SalesOh Aliasltel ltemCoc ltemCoc Original Quantity ExtensionAmt
| 2 T2 JELLCC Jellco P VERBA, ## 1000111 GB-ELORJ-114 461 1500 6915
3 2 JELLCC Jellco P VERBA, #85 0000111 GB-EQICENTRI  33.47 5.00 167.35
4 T2 JELLCC Jellco PVERBA, #0001 GB-EQ.CENTR! 32.09 10.00 320.90
5 2 JELLCC Jellco P VERBA, #5452 0000111 GB-EQICENTRI 2813 10.00 281.30
6 02 JELLCC Jellco P VERBA, #& 0000111 GB-EQICENTRI 2813 1000 28130
7 02 JELLCC Jellco P VERBA, #a#3 1000111 GB-MD MODEM #H+# 5.00 #H#
8 02 CUSTO Custom VERBA #5485 0000112 GLOB-\GLOBE 8960 200 17920
g 02 CUSTO Custom VERBA # 0000112 GLOB-\GLOBE 110.73 500 553.65
10 /02 CUSTO Custom VERBA, #5485 0000112 GLOB-\GLOBE 131.00 4.00 524.00
11 M2 CUSTO Custom VERBA ##5 1000112 PFS-00 EIA RS 018 #H+## 180.00

Click File; if Save Data with Report is preceded by a checkmark, Click the option to remove the

checkmark; Click File -> Save As and navigate to a location to Save the Report Template so that
you can run it again; if you will be adding the report to a Custom Report menu, save the report

to the \MAS90\Reports folder
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